TinyButStrong - the PHP Template Engine
Categories > OpenTBS general LibreOffice >

[fr] compatibilité avec ooo v3 ?

The forum is closed. Please use Stack Overflow for submitting new questions. Use tags: tinybutstrong , opentbs

By: francois
Date: 2010-06-29
Time: 09:29

[fr] compatibilité avec ooo v3 ?

Salut à tous,
j'utilise avec succès la classe tbsooo, mais aujourd'hui que j'ai un autre projet, et je rencontre un probleme bloquant...
En fait mon document ooo s'affiche mais avec les balises et pas les données. Pour tester, j'ai pris un exemple du site - testé avec sxw sans modifs => ok, enregister avec ma version v3 en odt ou sxw et la je pers les datas !
Merci d'avance
francois
By: Skrol29
Date: 2010-06-29
Time: 10:32

Re: compatibilité avec ooo v3 ?

Salut,

Les modèles de la démo fournie avec le OpenTBS et mis en ligne sur ce site sont fait avec OpenOffice v3.

Si tu constate que des balises TBS ne sont pas fusionnées c'est très probablement parce que le code de la balise est coupé en interne dans le fichier XML sous-jacent. Quand une balise est coupé c'est souvent par une mise en forme. Jette un oeil dans le fichier content.xml pour voir si la balise TBS est coupé.