TinyButStrong - the PHP Template Engine
Categories > TinyButStrong general >

OPENTBS_CHANGE_PICTURE is not changing the picture

The forum is closed. Please use Stack Overflow for submitting new questions. Use tags: tinybutstrong , opentbs

By: merav
Date: 2014-04-23
Time: 22:24

OPENTBS_CHANGE_PICTURE is not changing the picture

Hi,

I am trying to change a picture using command OPENTBS_CHANGE_PICTURE but it doesn't work.
I used as a reference the demo_ms_powerpoint.php demo provided.
The demo is working great. I copied and pasted the exact image + code but the image is not replaced.

In the Image description this is what I put:
#merge_me#
[zonshow.zzz;ope=changepic;tagpos=inside]
If I open the description after generating the ppt this is what I see:
[OpenTBS_Change_Picture_1;ope=changepic;tagpos=inside;default=current;adjust=inside]
[zonshow.zzz;ope=changepic;tagpos=inside]

I also tried the changepic command
In the Image description this is what I put:
[iIonshow.X_PIC_NAMEFf;ope=changepic]
If I open the description after generating the ppt this is what I see:
[pic_1234f.png;ope=changepic]

It changed the image name but the image itself was not changed.

Any idea what I am doing wrong?

Thanks for your help,
Merav
By: Skrol29
Date: 2014-04-23
Time: 23:46

Re: OPENTBS_CHANGE_PICTURE is not changing the picture

Hi,

Can you send your template and the PHP snippet to me ?
By: merav
Date: 2014-04-24
Time: 08:47

Re: OPENTBS_CHANGE_PICTURE is not changing the picture

Hi,
Thank you so much for your reply.
I did manage to have it working eventually.
Thanks,
Merav