TinyButStrong - the PHP Template Engine
Categories > OpenTBS general LibreOffice >

Error with tbs_plugin_opentbs_1.4.1

The forum is closed. Please use Stack Overflow for submitting new questions. Use tags: tinybutstrong , opentbs

By: william
Date: 2010-11-19
Time: 13:53

Error with tbs_plugin_opentbs_1.4.1

I just downloaded and installed 1.4.1 and get this error:
TinyButStrong Error with plug-in 'clsOpenTBS' : OnInstall() method return an unknowed plug-in event named 'OnCacheField' (case-sensitive).
By: Skrol29
Date: 2010-11-19
Time: 22:10

Re: Error with tbs_plugin_opentbs_1.4.1

Hi,

There is an error in the manual. OpenTBS needs TBS version 3.6.0 or higher.

By: william
Date: 2010-11-20
Time: 11:54

Re: Error with tbs_plugin_opentbs_1.4.1

Thanks

bill